Citra multiplayer chatroom: Profile picture is not updating

Issue:
I uploaded my profile picture today but it hasn’t been updated while use the citra multiplayer chatroom. It shows the default image.

System Information

  • Operating System: Windows 10
  • CPU: 2.40 GHz
  • GPU: Intel® HD Graphics 620
  • Citra Version (found in title bar): Nightly 1480
  • Game: Animal Crossing New Leaf
  • Screenshot of Issue (include the full Citra window including titlebar):

    Diagnostic Log
    citra_log.txt (4.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1480 HEAD-32cbb1b
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Close Citra then try logout then login again on the forums.

I tried it, still doesn’t update.

System Information for Support

Client Version                                Nightly 1480 HEAD-32cbb1b
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

u found a fix for this?