"Citra Nightly 1554 "Not Responding" when trying to start Bravely Default

Issue:
Citra Nightly 1554 becomes Not Responding when attempting to load the game.

Game appears to load for about 3 seconds and then goes black and unresponsive.

System Information

  • Operating System: Windows 10 Home 64-bit
  • CPU: Intel® Core™ i7-9750H CPU @ 2.60GHz
  • GPU: 4095MB NVIDIA GeForce GTX 1650 (Gigabyte)
  • Citra Version (found in title bar): Cira Nightly 1554
  • Game: Bravely Default
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (4.3 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It looks like you accidentally reopened Citra before uploading the log. The log gets cleared every time you open Citra. Have the log folder open in the background first, then start the game and when Citra closes, immediately upload a new log here.

Hey Tywald, Hope this helps.
citra_log.txt (12.3 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 630
GPU Driver Version                            26.20.100.7262
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

i7-9750H, laptops with high-end CPUs usually come with discrete graphics like Nvidia. Do you have Nvidia? If yes, as you can see Citra only detected your iGPU so you would need to go into Nvidia Control Panel and set preferred GPU to Nvidia and while you are there set Power management mode to Prefer maximum performance. If you have GeForce Experience installed, turn off Battery Boost as well:

Try reset the shader cache as well just in case. Open Citra then File->Open Citra Folder and delete shaders\opengl folder

Hey Tywald,

I believe that I have set my Nvidia Card as the preferred GPU as well as reset the Shader Cache. Unfortunately, still goes into Not Responding. I can see that the Log has a different ending line however.

citra_log.txt (12.0 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                            442.74
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

Hm, try delete the save folder for the game. It should be 000fc500 at:
%appdata%\Citra\sdmc\Nintendo 3DS\00000000000000000000000000000000\00000000000000000000000000000000\title\00040000

If that doesn’t work, try redump it using the guides below: