Citra (Nightly and Canary) stop working. Help pls

When I try to load Fire emblem Awakening, the emulator suddendly freezes in the middle of the loading, then my whole computer crashes and the only thing I can do is move the mouse, after waiting a lot of time it looks like the emulator is finally responding correctly but then a window shows up and says that the application has requested the Runtime to terminate it in an unsual way. I don´t know what that means, and I already try to desinstall and install but it didn´t work. The reason why this is so weird for me it´s because at first I didn´t have this kind of problem, I already had 10 hours of gameplay and suddenly this happen. Help pls

System Information

  • Operating System: Windows 7
  • CPU: Intel Core i7-4770 3.40GHz (8CPUS)
  • GPU: Intel HD Graphics 4600
  • Citra Version: Nightly 1564
  • Game: Fire Emblem Awakening
  • Screenshot of Issue:

Diagnostic Log
citra_log.txt (8.6 KB)

System Information for Support

Client Version                                Nightly 1564 HEAD-16913fe
Operating System                              Windows 7 SP 1 (6.1)
CPU                                           Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4600
GPU Driver Version                  
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

The problem with installing the most recent driver is that it might be not compatible with my computer and can damage it. If there is not other solution, well too bad, either way, thanks for your help.

Since you have a i7-4770 which is a desktop CPU, do you have a graphics card in your computer? Go to Device Manager and tell me what it says under Display adapters.

Yes It has one, is an Intel HD Graphics 4600

Ow, only integrated graphics.

GPU Driver Version: Build

This driver is outdated, you need to update.

Download from
direct link:

then follow this guide to install it:

Also do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it’s there
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to slowly load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Since you have an old GPU which can randomly crash due to a driver bug you might need to use Nightly 1392 until you buy a graphics card (get Nvidia in that case) as it is the last build before the Split Presentation Thread change:

If that doesn’t work you might need to go back to even Nightly 860, which is the last build with the “AMD hack” for all GPUs which HD 4600 benefited from: