Citra Nightly/Canary won't open at all. Please help!


#1

Issue:
I recently had gotten a new motherboard but when I got my PC back on 10/4 I was able to open both Citra Canary and Nightly fine with no issues. For 2 days I cannot get either of them to open 10/9-10/10. All I get is my curser doing the blue loading wheel for a few seconds then nothing. I even tried an older build of both Nightly and Canary to see if it helped but the citra-qt.exe will not open. Please help!!! I miss my citra!

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i7-7700 @ 3.60GHz
  • GPU: NVIDIA GeForce GTX 1060 3GB
  • Citra Version (found in title bar): ANY Version
  • Game: N/A (cannot get citra to launch)
  • Screenshot of Issue (include the full Citra window including titlebar):N/A (cannot get citra to launch, no error code appears)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (3.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296


#2

Restart your computer and run the maintenance tool (located on one folder up to where citra executable are located).


#3

which one? .exe, .dat or .ini? and if .exe so what am I doing in it?


#4

Did you download citra as an installer or did you download and extracted to a folder?
if the former, right click on the citra shortcut and click to open file location, go up one folder and you should find a maintenance executable.


#5

Yes I did that there is only settings option or update or add/remove. I am already on the latest update of both


#6

Try the manual download, and extract to a folder, open citra-qt.exe, see if that works.


#7

I already tried that too with the latest version and older versions to when it last worked for me, still nothing. I noticed the last line in my log where it says “Starting communication with UDP input server on 127.0.0.1:26760” that it is not my IP address is that supposed to be different than my IP address? and if not is there a way to change it?


#8

that is the log info for the input server padudpserver for motion sensor.
which older build does it work for you?


#9

So far no version not even older ones from when I got it to work on 10/4


#10

Uninstall Visual C++ Redistributable for Visual Studio 2017, restart your pc and reinstall (use this link to download it).

if you have an antivirus enabled, add an exception for citra-qt.exe. also make sure that your computer isn’t infected with a virus.

if all above fails, you can also try running citra in portable mode with clean files, to do that extract or copy citra to a folder, create a folder inside and name it user, copy your nand folder (the same from your 3ds system archives dump) inside this user folder. this citra instance will be clean and will use the user folder for its files and configurations.


#11

I apologize for not responding for a few days, I tried uninstalling and reinstalling the visual C++ and that did nothing. I added an exception for citra.qt.exe and still nothing. I am trying to do that portable mode now. I copied the citra folder that I get that’s in C:/Users/Me/AppData/Local
Not sure where to find this NAND folder though…where do I find it?


#12

inside of C:\Users\%username%\AppData\Roaming\Citra\


#13

No that did not work the only thing that kind of worked was downloading supposedly one that works with 32 bit (even though I have 64 bit. I also had to change to 32bit OBS to stream with) but it only runs at 30% speed but it was the only citra that worked…here is the link to the file.https://files.fm/u/fwn2ubfz I uploaded for you to look at…I don’t know why Citra won’t work on my PC anymore…


#14

huh, some apps can interfere with citra, try running without OBS, or apps like fraps / opened.
also try this:


#15

I have done that already and my controller wasn’t plugged in, it is now and I tested it and still same problem. I don’t really understanding the link you sent me. i’m sorry :frowning:


#16

the link is simply saying to unplug your controller before launching the game because of a bug that can lead to issues.

i suggest that you move your files and system archives from
C:\Users\%username%\AppData\Roaming\Citra\ (all folders).

redump your system archives and game, set up all over again.


#17

are you saying to uninstall and reinstall? what do you mean by dump exactly


#18

All citra files reside on C:\Users\%username%\AppData\Roaming\Citra\, move everything inside this folder elsewhere. this is because maybe some system archives got corrupted.

and yes, uninstall citra, Redump your system archives, install citra again, put the system archives (the nand folder) on C:\Users\%username%\AppData\Roaming\Citra\ again.

also redump your game title, cartridges or installed titles.


#19

all games are .3ds files downloaded from a website, I do not have the physical copies anymore x.x


#20

Then you are out of luck :frowning: Piracy isn’t allowed here.