Citra Nightly Crashes When Opening ROM

Issue:
When I try and open the Pokemon Y Rom, it flashes a quick loading screen of some kind, then immediately closes with no crash notification. Have graphics drivers updated. I have tried many different configuration changes with no luck.

System Information

  • Operating System: Windows 10
  • CPU: Intel CoreI7 6700 HQ @2.6GHz
  • GPU: GTX 1060
  • Citra Version (found in title bar): 1492
  • Game: Pokemon Y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Logcitra_log.txt (13.9 KB)
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1492 HEAD-08dddba
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 530
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4549
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I have tried Enabling Accurate Multiplication, with no luck.

OpenGL Renderer Intel® HD Graphics 530

Double check in Nvidia Control Panel that you set preferred GPU to Nvidia in the 3D settings.

Capture1

Thats what I show in my GEForce Experience App, not sure how to find the control panel.

Also i surfed through another thread and manually downloaded and older build and it is working just fine.

Click “Manage 3D settings” and you should be able to select Nvidia as preferred GPU there. While you are there, set “Power management mode” to “Prefer maximum performance”.

Hey, that did the trick.Thanks much!

1 Like