Citra Nightly- Graphics Card doesn't support opengl 3.3?

#1

Issue:
Enter a description of your issue here, in full detail.
I downloaded Citra Nightly to play pokemon and after getting to this screen


If I click on it it just says my graphics card doesn’t support opengl 3.3, which doesn’t make sense at all because I know people with older macs or os’s that have the game working just fine. Is this a bug? And if not, how do I fix this issue.

System Information

  • Citra Version (found in title bar): 1199
  • Screenshot of Issue (include the full Citra window including titlebar):

    I have absolutely no idea why it’s in French. My laptop is in English but thankfully I can read French and it basically says my graphics card doesn’t support opengl 3.3.

Diagnostic Log
Even following the guide below, I still wasn’t able to get a log because I’m not at a stage where it is possible to get the log.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

Mac’s older then 10.14 are currently having issues with Citra due to dependency changes. It’s uncertain if this will be resolvable.