Citra nightly is crashing just when i load the rom. please Help

Issue:
Just when i load my Rom citra is not responding and crashes

System Information

  • Operating System: Windows 10 Home
  • CPU: i3 - 3240
  • GPU: Intel Hd Graphics
  • Citra Version (found in title bar): Citra Nightly 1621
  • Game: Pokemon Sun
  • Screenshot of Issue :

Diagnostic Log
citra_log.txt (4.5 KB) .

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

ok . i also tried to use the citra qt nightly build but when i load the game , it shows 15 % speed for 1 or 2 seconds and then it goes to 0 and it doesnt respond.

I’m having this same exact problem now, except with Pokemon Y

ya i too had with pokemon y so i thought its the rom not emulator , but its still not working

It looks like you accidentally reopened Citra before uploading the log. The log gets cleared every time you open Citra. Have the log folder open in the background first before closing Citra then immediately upload a new log.

ok i will try that.thanks for ur help

i3-3240

Since this is a desktop CPU there is a possibility you have a graphics card. Can you double check in Device Manager under Display adapters if you have more than Intel HD Graphics 2500 ?


is this what u meant . its only showing Intel® HD Graphics

citra_log.txt (7.6 KB)

System Information for Support

Client Version                                Nightly 1621 HEAD-df9e230
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Core(TM) i3-3240 CPU @ 3.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 2500
GPU Driver Version                            10.18.10.4358
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

oh ok thanks for ur help sir

Ok so you only have Integrated graphics.

GPU Driver Version: 10.18.10.4358

This driver is outdated, you need to update.

Download win64_15.33.51.5146.zip from https://downloadcenter.intel.com/download/29802/Intel-Graphics-Driver-for-Windows-15-33-?product=65690
direct link: https://downloadmirror.intel.com/29802/a08/win64_15.33.51.5146.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

You should turn off New 3DS mode in the System tab in Citra configuration to see if that prevents some random crashes. If it doesn’t help, use this older Nightly build: https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1392

Enable Hardware Renderer and use HLE audio.

If you want more performance across the board (even Steam games) buy a graphics card, preferably Nvidia because Citra uses OpenGL which AMD (Radeon) cards have performance with in Windows. You could get something like GT 1030 (GDDR5 version), GTX 1050 or 1650.

thank u so so much sir. it really worked for me . i dont have any words to thank u guys. ur support service is really amazing.Once again thanks a lot sir . :slight_smile:

1 Like

citra_log.txt (7.0 KB)

System Information for Support

Client Version                                Nightly 1629 HEAD-1bb2057
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            432.00
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

citra_log.txt (6.5 KB)

System Information for Support

Client Version                                Canary 1865 HEAD-6cc3468
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            457.09
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Redump the game and maybe even the game update using the guides below. Have at least 4GB free space on your Nintendo 3DS’s SD card:



You should enable Shader JIT btw.