Citra Nightly Not Responding to Pokemon ORAS or XY

Issue:
Enter a description of your issue here, in full detail.
Whenever I try to play Pokemon Omega Ruby or Y, it plays the sounds, but only shows a black screen and says “Not Responding” in the window name.

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i7 - 10750 CPU @ 2.60GHz 2592 Mhz, 6 Core(s), 12 Logical Processor(s)
  • GPU: Intel(R) UHD Graphics
  • Citra Version (found in title bar): Citra Nightly 1725
  • Game: Pokemon Omega Ruby & Pokemon Y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (5.2 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It seems you’ve accidentally reopened Citra before uploading citra_log.txt which would clear the log. Redo the steps to get a new log and make sure you have started the game and reach the issue in-game before you close Citra. You can also upload citra_log.txt.old.txt

I don’t think I can access the log file while the emulator is active. It loads the game and then basically freezes and I am unable to use the emulator itself to get to them. Is there anywhere else I can access them from?

When you open Citra, go File -> Open Citra Folder then open log folder and keep it open in the background. Go back to Citra then try start the game. Close Citra afterwards. If needed you can kill Citra in Task Manager if it is not responding.

Then immediately upload both logs here.

Here are both of the files in the log folder after starting the game.

citra_log.txt (97.1 KB)
citra_log.txt.old.txt (5.6 KB)

System Information for Support

Client Version                                Nightly 1727 HEAD-6183b5d
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce RTX 2060/PCIe/SSE2
GPU Driver Version                            462.31
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Seems like you have a mod enabled. Try disabling your mod(s) and see if the issue remains. If it does, upload another log file.

will disabling the mods affect the save file on the game? I’m attempting a randomized playthrough with friends and it would suck to have to restart.

It shouldn’t. But you can back up your save file first if you’re worried: Right click on your game in Citra’s game list (you may need to add a game directory for your game first for it to show up here), then select Open Save Data Location.
Copy the main file here and paste it somewhere safe.

I removed the mods from the source it pulls them from, but the issue is persisting. Here is the new log file:
citra_log.txt (91.5 KB)
citra_log.txt.old.txt (27.1 KB)

System Information for Support

Client Version                                Nightly 1727 HEAD-6183b5d
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce RTX 2060/PCIe/SSE2
GPU Driver Version                            462.31
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Nightly 1727 HEAD-6183b5d
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce RTX 2060/PCIe/SSE2
GPU Driver Version                            462.31
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Both times the log file seems to cut off right after recording a driver related message. Maybe try a clean install of your drivers?

Download the latest available driver from here: NVIDIA DRIVERS GeForce Game Ready Driver WHQL
Or use Geforce Experience if you have that installed.

Install the driver, make sure to select Custom Installation and then Clean Installation in the installer program.

When I try to install the diver with custom installation it always says that an error has occurred. Is there any other way you know of to get these games working?

I’d be more concerned about your driver installation resulting in an error.
That makes me think that my hunch about the driver being the issue was indeed close to the mark.

Do you have Geforce Experience installed on your laptop perhaps?

Yes, that is what I’m using.

Then at least it isn’t the fault of me perhaps linking the wrong driver.
Last thing to check before manually uninstalling your current drivers and reinstalling them, please type winver into your windows search bar and run the prompt when it pops up. It should give you information about your Windows version. Tell us what Windows 10 update version it says you’re on.

it says Version 20H2 (OS Build 19042.1237)