Citra not launching

Issue:
Citra stops successfully launching after using it once per reboot.
What i mean is this: I can run citra the first time seemingly fine. Then when i eventually close out and relaunch citra, or open a second instance from a different installation, it fails to start, only showing up within task manager under background processes. Rebooting seems to fix it, but only for one launch. I dont want to have to reboot everytime i want to play a game. Reinstalling did not help either, i’ve tried reinstalling. For further reference, i have two installations of citra, one is a local installation with it’s own user folder and whatnot. Also, i can’t post any logs or look to logs for help because the logs dont get written. They are simply always blank.

System Information

  • Operating System: Windows 10
  • CPU: i7-9700k
  • GPU: gtx 1080ti
  • Citra Version (found in title bar): one was 1239 the other 1241, ive tried updating both as well, “successfully” updating it to 1241.
  • Game: Irrelevant
  • Screenshot of Issue (include the full Citra window including titlebar): N/A

Diagnostic Log
N/A

1 Like

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Add an exception on your antivirus, including defender for citra-qt.exe.

Ok, it’s a year later, but what the heck, I’ll just try my luck.

I have the same problem, I can’t launch it more than once and there is no Log.txt.

BUT I noticed, that not only will Citra not start as a main process,nothing else will!
I tested with multiple emulators (Desmume,PPSSPP,PSXC2 and Dolphin) and other programs like Steam. None of these programs start correctly, they stay as a backround process until I reboot.
So maybe, there is a problem with Citra that blocks activating other processes?

@bio3c I tried that, but there was allready an exception and re-enabeling that exception did not solve the problem either.

Hope someone finds a solution to this. But since rebooting the PC works, I can be patient ;p
Cheers!

I just started having this same problem. By any chance did you find any solution to this situation?

1 Like

provide your log for better support…

Hey guys, sorry it took so long. I had a little trouble in real life, I consider getting a refund for it… :grimacing:

So the problem solved itself for me. Kinda.
At one point, I updated Citra to the newest version and now, every time I start up Citra, it also starts a Command Window, wich I can just close. After that, there is no trouble with anything.
So try updating your Citra build, I use the Nightly 1627 build currently and everything should be fine.

Sounds a litte too easy, but I do hope it helps. :kissing_heart: