Citra not loading anything

Issue:
So a little bit ago when I tried to load tomadachi life it would crash when loading the shaders, now citra cant even launch the game, or the error fix, its basically is caught on the launching screen. Also when I try and load it it always says its not working so I have to close it with task manager

System Information

  • Operating System: Windows 10
  • CPU: i5-8400 2.81 GHz
  • GPU: NVIDIA Geforce GTX 1060 3GB
  • Citra Version (found in title bar): Citra nightly 1451
  • Game: Tomadachi life
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (15.3 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1451 HEAD-5dbf334
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 3GB/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            436.02
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.

THANK YOU IT WORKS!!