Citra not loading ROMs after Update

Issue:
Both my citra nightly and canary were running fine up until yesterday, but after installing today’s update both have stopped loading my games.
I tried loading my Pokemon Omega Ruby and Alpha Sapphire ROMs from both nightly and canary but the emulator crashes soon after loading the shaders

Can someone please help me fix this?

System Information

  • Operating System: Windows 11 Home
  • CPU: Intel(R) Core™ i7-8550U CPU @ 1.80GHz 1.99 GHz
  • GPU: Intel(R) UHD Graphics 620
  • Citra Version (found in title bar): Citra Nightly 1739 , Citra Canary 2014
  • Game: Pokemon Omega Ruby, Pokemon Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close Citra if it doesn’t do so by itself. Do not restart Citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

Hi sorry
Here is the log file:
citra_log.txt (23.4 KB)

System Information for Support

Client Version                                Nightly 1739 HEAD-60d1def
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            23.20.16.5044
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I tried enabling Accurate Multiplication but the issue hasn’t gone

citra_log.txt (40.8 KB)

System Information for Support

Client Version                                Nightly 1739 HEAD-60d1def
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 620
GPU Driver Version                            26.20.100.7325
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

citra_log.txt (44.3 KB)

System Information for Support

Client Version                                Nightly 1739 HEAD-60d1def
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 620
GPU Driver Version                            26.20.100.7325
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

the problem hasn’t gone

I have the same problem

citra_log.txt.old.txt (22.4 KB)

System Information for Support

Client Version                                Nightly 1740 HEAD-2670b95
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            23.20.16.4905
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

citra_log.txt (33.9 KB)

System Information for Support

Client Version                                Canary 2015 HEAD-7b05612
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            23.20.16.4905
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

citra_log.txt (33.9 KB)

System Information for Support

Client Version                                Canary 2015 HEAD-7b05612
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            23.20.16.4905
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I’ve been trying various things to fix this issue and one of them was turning off the Hardware Renderer in Settings
This caused the game to actually load and work but it was running at like 20% speed so it was basically unplayable

Is there a fix for this?

I checked out my system’s website for any updates to graphic drivers but it said they’re up to date
I also tried reinstalling both emulators , as well as installing the older version but it still won’t work

I am super confused cause everything was running fine till I updated it yesterday.
Is there a way to revert to the older shaders or renderer settings used?

System Information for Support

Client Version                                Nightly 1741 HEAD-67f1e4111
Operating System                              KDE Flatpak runtime
CPU                                           Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6
Graphics Renderer                             AMD Radeon RX 5700 XT (NAVI10, DRM 3.42.0, 5.15.8-76051508-generic, LLVM 12.0.1)
GPU Driver Version                            Mesa 21.3.3
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.