Citra not recognizing 00000000.app

Issue:
Whenever I open Citra - before even loading a game - I get this error in the command prompt:
Loader core/loader/loader.cpp:GetLoader137: File C:/Users/Brett/AppData/Roaming/Citra/sdmc/Nintendo 3DS/00000000000000000000000000000000\00000000000000000000000000000000/title/00040000/00074600/content/00000000.app has a different type than its extension.

I checked the file in question and it’s an APP file with .app as the extension, so…yeah. For some reason Citra actually launches despite the error message, but when I try to load a game afterwards it gives the same error in the command prompt and immediately crashes.

System Information

  • Operating System: Windows 7
  • CPU: AMD FX™-8350 Eight-Core Processor
  • GPU: AMD Radeon ™ R9 200 Series
  • Citra Version (found in title bar): Citra Canary
  • Screenshot of Issue (include the full Citra window including titlebar):
    https://imgur.com/a/FWDYj

Log:
I followed the instructions to make a log and the log.txt file came out blank. Tried this several times to no avail.

Can you please dump your game as CXI and not as CIA? It won’t require for you to place the .app file there.

co tam pierdolis
ddddd