Citra Not Responding on Launch

Citra literally doesnt not run at all. When I open Nightly or Canary it never loads and then doesnt respond and crashes. Tried to look for solutions, but I havent been able to find any. I have tried 3 different versions of Citra and none of worked, and both Nightly/Canary. I have uninstalled and reinstalled multiple times as well. Reset my PC as well and it still doesnt work.

System Information

  • Operating System: Win 10 Home 22H2 64bit
  • CPU: Ryzen 9 5900HX
  • GPU: 3070
  • Citra Version (found in title bar): Citra Nightly 2005 (I believe I previously tried 2002 and 2000). Canary 2643 is not working either
  • Game: Irrelevant
  • Screenshot of Issue (include the full Citra window including titlebar): It literally just doesnt respond instantly after I click yes/no to sharing data

Diagnostic Log
There are 2 log files both completely empty

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

I have the same issue! I would love for this to get some traction! :frowning:

Fam, update your AMD driver. This other guy also has an AMD CPU. It works now. Best of luck.

Thanks for your advice I have updated my AMD drivers and to the newest Nightly build and still the same issue persists. nvidia drivers are also updated so I have no clue what to do now :/.

This is where I got my drivers and updated them.

Please update to the latest Nightly build, if the issue persists, go to Release nightly-2015 · citra-emu/citra-nightly · GitHub and download the MSVC build. Extract it, then launch citra-qt(.exe) found inside of the extracted folder. Let me know if that fixes the issue for you.

I have exact same problem. Also running the AMD CPU (AMD Ryzen 5 5600H) and Nvidia GPU (3060). Tried everything, including the nightly release from last week (msvc build). Reinstalled and tried Canary and Nightly and made sure that I have the latest drivers for both AMD and Nvidia. Still doesn’t work - it opens the main window and then stops responding (whatever I click).

Try downloading the MSVC build I mentioned above. See if that works for you. If not, make sure to double check your GPU drivers for both, and reinstall them if necessary.

I have this same problem. I got citra nightly 2038 to work exactly once and closed it to update my graphics driver and then it never worked again. 2015 version does not work at all. I have: CPU Type AMD Ryzen 7 4800HS with Radeon Graphics and a NVIDIA GeForce GTX 1650. I have it currently installed on my Seagate Hub D: drive, however installing on my C: drive did not fix the issue and the version that ran that one time was on the D: drive.

Try updating your AMD integrated GPU: