Citra not responding when Custom Textures are enabled

Issue:
When trying to load up Ocarina of Time 3D with custom textures enabled, Citra Nightly stops responding. Just before it closes it says “citra-qt.exe is not responding.” When I disable custom textures it works without any issues.

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i7-6700T CPU @ 2.80GHz
  • GPU: Intel® HD Graphics 530
  • Citra Version: Citra Nightly 1554
  • Game: Ocarina of Time 3D
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (10.6 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-6700T CPU @ 2.80GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Issue still occurs even with Accurate Multiplication enabled. Also attempted this with Majora’s Mask 3D and faced the same issue.

citra_log.txt (11.8 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-6700T CPU @ 2.80GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 530
GPU Driver Version                            26.20.100.7325
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Depending how many custom textures you have you might have to wait awhile, especially if you do not have a SSD. Enable Shader JIT btw.

You should update the drivers: https://downloadcenter.intel.com/download/29616/Intel-Graphics-Windows-10-DCH-Drivers?product=88200

Thank you for the response! I enabled Shader JIT and updated my driver fully. The problem still occurs but I’ll wait a bit longer to see if it resolves. Again, thank you.

Can you upload new log? Do you have a link to the pack that you are using? (I could check on my end if I get the same problem)

Here’s the texture pack I used. It’s an HD texture pack and it seems to have been updated recently.

And here’s the new log!
citra_log.txt (20.3 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-6700T CPU @ 2.80GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hi! I’m the creator of the texture pack you’re trying to use :slight_smile:

I’m uploading a 1080p version of the texture pack today, which takes up roughly 4x less space. Please try that version and see if Citra still freezes!

Cheers!

I tried the 1080p version and it worked like an absolute charm! 30 fps and all. I guess the issue was space then! Surprising since my computer is usually able to handle stuff like that. Thank you so much, and you’ve done great job on the texture pack! It looks amazing! :smiley:

2 Likes