Citra Not Responding when I load the Game

Issue:
When I load a game it freezes and then Not Responding. I’va tried reinstall and older version nothing workes. I only play Pokemon Games but I tried with Super Mario Bros and it still the same.I tried to use different config but all still the same. This one is default config log

System Information

  • Operating System: Windows 10 Pro
  • CPU: AMD Ryzen 5900x
  • GPU: Gigabyte RTX3080 gaming oc
  • Citra Version (found in title bar):
  • Game: Pokemon Omega Ruby, Ultra Sun, X,Y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (6.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It seems you’ve accidentally reopened Citra before uploading citra_log.txt which would clear the log. Redo the steps to get a new log and make sure you have started the game and reach the issue in-game before you close Citra. You can also upload citra_log.txt.old.txt

The log is usually more than 6.6KB (normally a few hundred KB).

this is the log after it crashed
citra_log.txt (29.0 KB)

System Information for Support

Client Version                                Nightly 1728 HEAD-9019212
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 9 5900X 12-Core Processor             | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce RTX 3080/PCIe/SSE2
GPU Driver Version                            496.13
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Found the solution. I need to do some setting in NVIDIA Control Panel now it runs smoothly.

Do you mind letting us know what setting was causing these issues?