Citra not running at 100 speed

Issue: ive been trying to play monster hunter 3 ultimate and the speed doesnt go above 10% and 8 fps, the emulator is using about 20% of the CPU.

System Information

  • Operating System:windows 10
  • CPU: Intel(R) Core™ i5-7200U CPU @ 2.50GHz 2.70 GHz
  • GPU: none
  • Citra Version (found in title bar): citra nightly 1888
  • Game: monster hunter 3 ultimate
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (21.9 KB)

Same problem here. After updating to Nightly Build 1888, the performance took a huge hit. I was running a flawless game just yesterday.

citra_log.txt (33.6 KB)


Device name [Redacted]
Processor Intel(R) Core™ i7-10750H CPU @ 2.60GHz 2.59 GHz
Installed RAM 16.0 GB (15.8 GB usable)
Device ID [Redacted]
Product ID [Redacted]
System type 64-bit operating system, x64-based processor

Game attempted to be played is Pokémon Omega Ruby.

1 Like

Right click on your game in Citra’s game list, then select Properties. Go to the graphics settings and set the graphics API from Software to OpenGL.

GL_VERSION: 4.3.0 - Build
^ This driver is out of date. To update, download and install gfx_win_101.2121.exe from Intel® 6th-10th Gen Processor Graphics - Windows
Mirror download:

Let me know if you encounter any issues during the installation.