Citra not work with me

Issue:
i can´t enter in any game

System Information

  • Operating System:win 7 64 bits
  • CPU:
  • GPU:
  • Citra Version (found in title bar): 762
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296
[ 0.000000] Config core/settings.cpp:LogSettings:52: Citra Configuratio
n:
[ 0.000012] Config core/settings.cpp:LogSetting:48: Core_UseCpuJit: tru
e
[ 0.000014] Config core/settings.cpp:LogSetting:48: Renderer_UseHwRende
rer: true
[ 0.000015] Config core/settings.cpp:LogSetting:48: Renderer_UseHwShade
r: false
[ 0.000016] Config core/settings.cpp:LogSetting:48: Renderer_ShadersAcc
urateGs: true
[ 0.000016] Config core/settings.cpp:LogSetting:48: Renderer_ShadersAcc
urateMul: true
[ 0.000017] Config core/settings.cpp:LogSetting:48: Renderer_UseShaderJ
it: true
[ 0.000020] Config core/settings.cpp:LogSetting:48: Renderer_UseResolut
ionFactor: 1
[ 0.000021] Config core/settings.cpp:LogSetting:48: Renderer_UseVsync:
true
[ 0.000022] Config core/settings.cpp:LogSetting:48: Renderer_UseFrameLi
mit: true
[ 0.000023] Config core/settings.cpp:LogSetting:48: Renderer_FrameLimit
: 100
[ 0.000026] Config core/settings.cpp:LogSetting:48: Layout_Toggle3d: tr
ue
[ 0.000028] Config core/settings.cpp:LogSetting:48: Layout_Factor3d: 0
[ 0.000032] Config core/settings.cpp:LogSetting:48: Layout_LayoutOption
: 3
[ 0.000033] Config core/settings.cpp:LogSetting:48: Layout_SwapScreen:
false
[ 0.000034] Config core/settings.cpp:LogSetting:48: Audio_OutputEngine:
auto
[ 0.000035] Config core/settings.cpp:LogSetting:48: Audio_EnableAudioSt
retching: true
[ 0.000035] Config core/settings.cpp:LogSetting:48: Audio_OutputDevice:
auto
[ 0.000036] Config core/settings.cpp:LogSetting:48: Camera_OuterRightNa
me: blank
[ 0.000037] Config core/settings.cpp:LogSetting:48: Camera_OuterRightCo
nfig:
[ 0.000038] Config core/settings.cpp:LogSetting:48: Camera_OuterRightFl
ip: 0
[ 0.000039] Config core/settings.cpp:LogSetting:48: Camera_InnerName: b
lank
[ 0.000040] Config core/settings.cpp:LogSetting:48: Camera_InnerConfig:

[ 0.000040] Config core/settings.cpp:LogSetting:48: Camera_InnerFlip: 0

[ 0.000041] Config core/settings.cpp:LogSetting:48: Camera_OuterLeftNam
e: blank
[ 0.000042] Config core/settings.cpp:LogSetting:48: Camera_OuterLeftCon
fig:
[ 0.000042] Config core/settings.cpp:LogSetting:48: Camera_OuterLeftFli
p: 0
[ 0.000043] Config core/settings.cpp:LogSetting:48: DataStorage_UseVirt
ualSd: true
[ 0.000044] Config core/settings.cpp:LogSetting:48: System_IsNew3ds: fa
lse
[ 0.000045] Config core/settings.cpp:LogSetting:48: System_RegionValue:
1
[ 0.000045] Config core/settings.cpp:LogSetting:48: Debugging_UseGdbstu
b: true
[ 0.000051] Config core/settings.cpp:LogSetting:48: Debugging_GdbstubPo
rt: 24689
[ 0.110310] Input input_common/udp/client.cpp:StartCommunication:199: S
tarting communication with UDP input server on 127.0.0.1:26760
[ 0.301751] Frontend citra_qt/main.cpp:GMainWindow:140: Citra Version:
Canary #762 | HEAD-d340f4a
[ 0.352390] Frontend citra_qt/main.cpp:CheckForUpdates:568: Update chec
k started
[ 2.301479] Frontend citra_qt/main.cpp:OnUpdateFound:581: No updates fo
und
[ 7.448136] Frontend citra_qt/main.cpp:BootGame:722: Citra starting…
[ 7.672960] Service.HTTP core/hle/service/http_c.cpp:DecryptClCertA:30
7: ClCertA file missing
[ 7.672990] Debug.GDBStub core/gdbstub/gdbstub.cpp:Init:943: Starting G
DB server on port 24689…
[ 7.674086] Debug.GDBStub core/gdbstub/gdbstub.cpp:Init:977: Waiting fo
r gdb to connect…

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Hey. I downloaded 3ds system files to my computer, but I’m not really sure what directory or whatever I need to put them in. I put the folder to the root of C:\Users\Tim\AppData\Local\Citra\nightly-mingw but Kirby Planet Robobot isn’t working because the Mii Data error message keeps showing up and it crashes.

Go to Emulation > Configure > Debug and disable ‘Enable GDB Stub’

Piracy isn’t supported here.