Citra now runs my games poorly, used to run perfectly

So, for whatever reason, Citra has decided to run every 3DS game that I have at a very bad rate. It used to run perfectly at around 100% speed, but for whatever reason, every game now runs at ~10% speed. I have tested with with multiple games, such as Kirby Planet Robobot, Kid Icarus Uprising and Super Pokemon Rumble. I have also done multiple uninstalls and reinstalls of the latest Citra Nightly build, but to no avail. Can someone here help me out?

System Information

  • Operating System: Windows

  • CPU: 11th Gen Intel(R) Core™ i7-11800H @ 2.30GHz

  • GPU: NVIDIA GeForce RTX 3050 Laptop GPU

  • Citra Version: Citra Nightly 1760

  • Game: Multiple

  • Screenshot of Issue:

Diagnostic Log
citra_log.txt (32.8 KB)

System Information for Support

Client Version                               Nightly 1760   HEAD-593b0b2
Operating System                             Windows 10 (10.0)
CPU                                          11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz | AVX512 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce RTX 3050 Laptop GPU/PCIe/SSE2
GPU Driver Version                           497.29
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.
  • You are using open source system files for Mii data. This will appear as your Mii having broken graphics, but will not affect the stability of the game. In order to resolve this, please refer to our guide on dumping system files.

Go to Emulation>Configuration>Audio and set the Audio Emulation from LLE to HLE.