Citra Older Mac builds

#1

Issue:
Enter a description of your issue here, in full detail.
Because I’m using a Mac, I have the issue with the Open GL 3.3 error message. I saw recommendations to use older versions, and I heard that nightly-1144 is the last version (on Mac) to work. I downloaded the 1144 version off of github. But now when I open citra it says The application “citra-qt” can’t be opened. I think this is because I need an installation .dmg for this version specifically, but I’m not sure. Can someone give me an installation .dmg for nightly-1144 (for macOS)or tell me what I’m otherwise doing wrong? Thanks

System Information

  • Operating System: 10.13.6
  • CPU: 1.8 GHz Intel Core i5
  • GPU: Intel HD Graphics 6000 1536 MB
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

Are you unable to upgrade to macOS 10.14(Mojave)? See if you have got any updates available. More info here: https://support.apple.com/macos/mojave

Another way to still use the latest builds is to run through terminal, you can check this thread for some help how to do that: I can’t run any games on my mac (opengl3.3

#4

Thank you I’ll try these recommendations :slight_smile:

#5

I’m trying to follow the terminal steps you gave in the second link. However, I’m using Nightly. Can I do the same thing but replace the word ‘Canary’ with ‘Nightly?’

#7

ok nevermind I updated my mac and that worked thanks so much