Citra only worked when i disabled nvidia

I installed citra and it wouldn’t launch. I tried a bunch of things - running it admin, allowing it on my firewall/antivirus, etc etc but it would only work if I went to device manager and disable nvidia but this caused all sorts of problems on my stream.

Any advice here?

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

We need more information to help you. Please reply with this template completely filled out:

Issue:
System Information:

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):
  • Upload the citra_log.txt file from this thread by dragging and dropping it here as a file attachment
  • Operating System: Windows 10
  • CPU: Intel® Core ™ i5-8600K CPU @ 3.60GHz
  • GPU: NVIDIA GeForce GTX 1660 ti

citra_log.txt (5.8 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

This is after i disabled my graphics card and then it loaded then enabled it again and tried to launch citra again and it did not work