Citra opens but just a blacksceeen with the sound of the game

Issue:
I try to open Shin Megami Tensei Apocalypse on Citra Canary 1758 but only appear a blackscreen and the sound of the game

System Information

  • Operating System: Windows 7 Professional
  • CPU: Intel core™ i5-3210M 2.50GHZ
  • GPU: Intel® HD Graphics 4000
  • Citra Version (found in title bar): Citra Canary 1758
  • Game: Shin Megami Tensei IV Apocalypse
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (79.8 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1758 HEAD-9b0a1d1
Operating System                              Windows 7 SP 1 (6.1)
CPU                                                  Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4000
GPU Driver Version                            9.17.10.4229
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

GPU Driver Version: Build 9.17.10.4229

This driver is outdated, you need to update.

Download win64_15.33.50.5129.zip from https://downloadcenter.intel.com/download/29473/Intel-Graphics-Driver-for-Windows-15-33-?product=81499
direct link: https://downloadmirror.intel.com/29473/a08/win64_15.33.50.5129.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Also do this:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

You can turn on Disk Shader Cache afterwards.

The game will eventually appear. I con make it appear faster by reducing the CPU speed of the emulation to like 50% or something.

See https://github.com/citra-emu/citra/issues/2436 for this issue.