Citra PC stuck at 0 FPS and 10% Spd playing Pokemon OR even before trying recommended fixes

Issue:
Enter a description of your issue here, in full detail.
When launching Pokemon OR on my PC, it initially freezes at 0 FPS and 7% speed . Afterward, the game finally starts with 5 FPS and 12% Speed. I have even tried every recommended fixes from Citra FAQ. My OpenGl version is 4.5

System Information

  • Operating System: Window 10 Pro N 64bit
  • CPU: AMD A10 5757M APU with Radeon HD Graphics
  • GPU: AMD Radeon HD 8650G
  • Citra Version (found in title bar): Citra Nightly 1721
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (12.7 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1721 HEAD-89410c1
Operating System                              Windows 10 (10.0)
CPU                                           AMD A10-5757M APU with Radeon(tm) HD Graphics   | AVX | FMA
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon HD 8650G
GPU Driver Version                            15.201.1151.1008
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

the problem is still not solved.

Did you change your audio setting back to HLE (fast) audio?

I did change the Audio to HLE

Please upload another log file.