Citra pokemon ultra moon sd card error

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: citra
  • CPU: intel core i5-9400F
  • GPU: NVIDIA GeForce GTX 1660
  • Citra Version (found in title bar): 1446
  • Game: Pokemon ultra moon
  • Screenshot of Issue (include the full Citra window including titlebar):
    sd card

citra_log.txt (52.7 KB)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1446 HEAD-feb5b5a
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1660/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            432.00
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Nightly 1446 HEAD-feb5b5a
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1660/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            432.00
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

You might need to delete the save folder if it’s corrupted.