Citra-qt crashes when loading Rom

#1

Issue: When I double click to open the rom, citra qt crashes showing an error window “Citra-qt has stopped working”.

System Information

  • Operating System: Windows 7 Professional (64 bits)
  • CPU: Intel Core i5 3210M (2.5 GHz)
  • GPU: Intel HD Graphics 4000
  • Citra Version (found in title bar): 1234
  • Game: Any Game
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (7.3 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 -1
OpenGL Version                                null
OpenGL Vendor                                 null
OpenGL Renderer                               null

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.
#3

Doesn work. Its still become the same thing . I’ve tried many ways to solve this but its still the same