Citra-qt.exe has stopped working (even with the latest OpenGL & latest update of GPU/CPU)

Issue:
I have an issue with citra, I have dump my game and I tried it on my friends computer on citra and it works. But on my computer, the game start and imediately I have a message who said citra-qt.exe has stopped working.
I went on different topic and see that the problem can be form the version of OpenGL or of the CPU but my OpenGL is the 4.4 and my CPU has the latest update. So idk why doesn’t it works.

System Information

  • Operating System: Windows 7
  • CPU: Intel Core i3-inside 6100U
  • GPU: Intel® HD Graphics 520
  • Citra Version (found in title bar): Citra Nightly 1372
  • Game: Pokemon Ultra Sun
  • OpenGL Version: 4.4
  • OpenCL Version: 2.0
  • Screenschot of GPU configuration (sorry for the french…):
  • Screenshot of Issue:

Diagnostic Log
citra_log.txt (16.6 KB)

System Information for Support

Client Version                                Nightly 1372 HEAD-35690e3
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 520
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4483
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Build 20.19.15.4483

These drivers are outdated, you need to update.

download win64_15.45.27.5068.zip from https://downloadcenter.intel.com/download/28694/Intel-Graphics-Driver-for-Windows-15-45-?product=88180
direct link: https://downloadmirror.intel.com/28694/a08/win64_15.45.27.5068.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Service.FS <Error> core/file_sys/archive_source_sd_savedata.cpp:GetFormatInfo:79: Could not open metadata information for archive
Service.FS <Error> core/hle/service/fs/fs_user.cpp:GetFormatInfo:633: Failed to retrieve the format info
Service.FS <Error> core/hle/service/fs/fs_user.cpp:OpenArchive:342: failed to get a handle for archive archive_id=0x00000006 archive_path=[Binary: 01000000501b000000000000]

Hm, maybe you didn’t dump the game correctly, try redump using the guides:


Ty, I’ll try the update.
The cartridge is correctly dumped, as I said, it worked on my friends computer so as i didn’t changed anything, it will normally work for me too.

Thanks a lot, it is now working.

1 Like