Citra-qt freezes and hang after trying to load the game & problem on Fire Emblem Fates Special Edition

Issue:
It was working okay until I update Citra and when I tried to load the game, it freezes and my laptop eventually stopped working that I need to turn it off.
Also before I update Citra, I had a problem when playing Fire Emblem Fates where I try to bond and on the ‘blow gently’ moment, the FPS dropped and eventually went 0FPS and I couldn’t continue the game. I hope someone can help with it because I searched the forum and couldn’t find any solutions.

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i5-4300M [email protected]
  • GPU: Intel® HD Graphics 4600
  • Citra Version (found in title bar): Citra Nightly 1471
  • Game: Fire Emblem Fates Special Edition
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (11.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1471 HEAD-263e5be
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

still doesn’t work… I’m sorry… any other solutions?

Hi, do the following:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

cool, now the game can load but the FPS is lower than I normally have.


Here’s my log as well:
citra_log.txt (316.0 KB)

I enabled the Accurate multiplication but before the update when I didn’t enable it, the game ran on 100% speed. Now it’s just half of it. Can you look at it? Thank you!

(And a new update shows up too, should I update it?)

System Information for Support

Client Version                                Nightly 1471 HEAD-263e5be
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4600
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4531
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

Cool! It’s okay now! Though, I can’t trackback to show bond scene and its log after fixed but if you know how to deal with it in my next run, do tell. Thank you very much!

GPU Driver Version: Build 20.19.15.4531

These drivers are outdated, you need to update.

Download win64_15.40.45.5126.zip from https://downloadcenter.intel.com/download/29474/Intel-Graphics-Driver-for-Windows-15-40-?product=76347
direct link: https://downloadmirror.intel.com/29474/a08/win64_15.40.45.5126.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/