"Citra qt has stopped working" after .978


#1

I didn’t updated my citra in 3-4 minths, before that it worked perfectly. Now i updated with the latest one, and whatever game i try to run, with whatever configuration, it just crashes and goes back to windows with “citra qt stopped working”. sometimes it crashes without even showing the error.

I tried the nightly citra-windows-mingw-20180919-687e3e7, and that works. any other after that and i have that error

CPU I7 3.6 ghz
ram 16 gb
gpu geforce gtx 1060 6 gbcitra_log.txt (25.9 KB)


#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.


#3

Go to Emulation > Configure > System > Audio and set ‘Output Engine’ and ‘Audio Device’ to 'auto.


#4

Its always me, the creator of this post, and for some reasons i can’t reply to your posts anymore, it says my account is under checking or something (despite not having violated any rules whatsoever but anyway)

anyway i already tried your solution and didn’t work either, still have the same issue


#5

Done

same issue as before

citra_log.txt (25.9 KB)


#6

Nightly 978 works fine, but nightly 979 and above doesn’t work, correctly?
try 979 if you haven’t.


#7

979 seems to work correctly now, thanks

canary versions still crash but oh well i’ll just stick with nightly


#8

You can try to isolate the issue, bisect between the latest nightly and 979 to find on which build did this issue began. it shouldn’t take long.