Citra-qt is at 0 fps and 0% speed

Issue: After I start Alpha Sapphire the fps goes to 0, stopping the game
Enter a description of your issue here, in full detail.
Alpha sapphire stops working and goes to 0fps when I jump on Latias’s back. I has worked perfectly well up until this point.

System Information

  • Operating System: MacOS
  • CPU: i5
  • GPU:
  • Citra Version (found in title bar): nightly 1442
  • Game: Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Nightly 1442 HEAD-3738417
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

how do I enable accurate multiplication ?

this did nothing the problem still happens

citra_log.txt (4 KB)

System Information for Support

Client Version                                Nightly 1442 HEAD-3738417
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.