Citra qt not opening

Issue:
Enter a description of your issue here, in full detail.
I just downloaded Citra and its not opening and I don’t know why. I tried
changing compatibility settings and also ran it as administrator but still not opening
I am using nightly
System Information

  • Operating System: window 10 64 bit
  • CPU: Intel core i5 [email protected] 2.40 ghz
  • GPU: amd radeon R5 M330
  • Citra Version (found in title bar): nightly
  • Game: pokemon alpha sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):its not even opening

Diagnostic Log
Upload your log file as an attachment by dragging & droppingcitra_log.txt (98 Bytes)
.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

If you have a third party anti-virus software installed, make sure its not being overzealous and blocking Citra from launching (add an exception for citra-qt.exe)

If that doesn’t work, type winver into your Windows search bar and launch the prompt when it pops up. It should give you information about your Windows installation. Tell us exactly which Windows 10 update version you’re on.