Citra-qt "Not Responding" when I start the game


#1

Issue:
PLEASE HELP ! I already done the updates but it’s still not responding

System Information

  • Operating System: Windows 10
  • CPU: intel core i7-4720HQ
  • GPU: intel® HD Graphics 4600 / NVIDIA GEFORCE 940M
  • Citra Version (found in title bar): Citra Canary 942 / Citra Nightly 1039 (both are not responding)
  • Game: Monster Hunter XX - Double Cross (English Patched v4) Decrypted
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (3.3 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296


Force OpenGL3.3 on Intel HD Graphics 3000 (Windows)
#2

@Leo121 can you help me fix this problem?


#3

Do you have any antivirus running?
Do you have any third party controllers plugged in?
Any third party programs that hook into OpenGL?


#4

@flamesage
Umm… sorry but I don’t really understand the second and the third question
but I do have antivirus (avast) running in my PC
any solution?


#5

@flamesage
Andd, I got an update about my problem
So, yesterday I’ve created a new user account in my windows
And I tried to install the citra in the new user account, and IT WORKED
do you know what’s the problem is?
I prefer to play it in my main account tho…


#6

@flamesage
okay, this is very weird
I’ve tried in another account it worked a second ago
but after I restarted my PC
it’s not responding again (crash)
please I really need help
does my avast (antivirus) is the source of my problem now ??

here’s a screenshot about the files that have been stored in my avast’s virus chest
do some of these files are citra’s component?


#7

@flamesage
This is my newest log
it says “Could not open the PTM SharedExtSaveData archive!”
do you know what that means?