Citra-qt not working!

This post was flagged by the community and is temporarily hidden.

System Information for Support

Client Version                                Nightly 1327 HEAD-d18d2a0
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               ATI Radeon HD 5670
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Enabling Accurate Multiplication did not work.

maybe try to get a better gpu,i would recommend gtx 650 if you on a budget,a better one would be 750 or even a 750ti,since amd gpu not working good with citra (openGL memes,amd not bad,just in a few cases like this:rofl::rofl::rofl::rofl::rofl:),even if you can run the game, the game will be in super slow motion mode
Also the bot alway ask your log, and reply literally the same things from there and there so dont try to reply to it, it not a real person.

Does this still happen if you disable hardware shaders?

First, reinstall the emulator. See if that fixes your issue. Second, your 3ds game dump might be bad. Try dumping the game again.

How do you do that because i am having the same problem