Citra qt stopped working when i play a rom

Can’t play game beacuse the citra qt keep stop working:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 8* 64-bit
  • CPU: intel core i3-3217U
  • GPU: intel hd 4000
  • Citra Version (found in title bar): citra nightly 1399
  • Game: PKMN Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

** citra_log.txt (30.7 KB) **
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1399 HEAD-01686f7
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            9.17.10.2963
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
1 Like
  1. Update Windows 8 to Windows 8.1: https://support.microsoft.com/en-us/help/15288/windows-8-update-to-windows-8-1
    or Windows 10: https://www.microsoft.com/en-us/software-download/windows10 (Download tool now button)

  2. Download win64_15.33.48.5069.zip from https://downloadcenter.intel.com/download/28799/Intel-Graphics-Driver-for-Windows-15-33-?product=65697
    direct link: https://downloadmirror.intel.com/28799/a08/win64_15.33.48.5069.zip
    then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Your 9.17.10.2963 driver is from 2013 so no wonder :stuck_out_tongue:

1 Like

ohh very very helpfull

But Why still error:thinking::thinking::thinking::thinking::thinking::thinking::thinking::thinking::thinking:

You need to upgrade Windows first, or you are already getting errors at that step?

It might be easiest to upgrade to Windows 8.1, check the first link. It says you need to open the Windows Store:
image

And then you should see update to Windows 8.1 somewhere there.