Citra.qt stops responding wehn i launch pokemon moon

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10
  • CPU: Core I5-4300M 2.60GHz
  • GPU: Nivida gt 730m
  • Citra Version (found in title bar): Citra nightly 1589
  • Game: Pokemon moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hi, try this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

I tried it and it still crashes whenever i launch the game

Ok, since you mentioned Nvidia, can you open Nvidia Control Panel and double check that in Manage 3D settings that you have set the preferred GPU to Nvidia and Power management mode is set to Prefer maximum performance?