Citra running at 0/1 fps Pokemon Ultra moon

Issue:
Enter a description of your issue here, in full detail.
Citra running at 0-1 fps

System Information

  • Operating System: Windows 8
  • CPU: Intel Pentium N3540 @2.16GHZ
  • GPU: NA
  • Citra Version (found in title bar): Citra Canary 1872
  • Game: Pokemon Ultra moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (249.4 KB)

System Information for Support

Client Version                                Canary 1872 HEAD-f24ddd7
Operating System                              Windows 8.1 (6.3)
CPU                                                 Intel(R) Pentium(R) CPU  N3540  @ 2.16GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics
GPU Driver Version                            10.18.10.3408
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

i did but nothing happened

Hi, your GPU drivers are quite out of date. To update them, follow this guide:

Download win64_15.33.53.5161.zip (direct link) from https://downloadcenter.intel.com/download/29969/Intel-Graphics-Driver-for-Windows-15-33-?product=85552

Then follow this guide on how to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

If you can’t get it to install this way, it may be getting stuck because of your windows version.

After you’ve done so, go to Emulation>Configuration>Graphics>Advanced settings and activate Hardware Renderer.

Let me know if the problem persists.