Citra running at 400%

#1

Issue:
Yesterday I was playing Pokemon Ultra Moon, I pressed ctrl Z to open shadowplay and the game started running at 400% speed. I was at first annoyed but actually found it nice to be able to speed through all the boring stuff in the game. Now I want to know how to do it again. I am pressing ctrl z but the speed is only alternating up or down a few %, nothing noticeably different than 100% speed. I have video proof of this via twitch, I streamed myself playing the game for around an hour playing at 400% speed. I REALLY want to play it at that speed again.

Inside options, is a setting that has a speed limiter; I have it set to 400%, but when I press control Z repeatedly I can only get the speed to go up to around 105%… Is there a key combination that I am not aware of?

System Information

  • Operating System: Windows 10
  • CPU: I7 6700K @ 4.1ghz
  • GPU: Nvidia 1080 SC 8GB
  • Citra Version (found in title bar): Citra Nightly 882
  • Game: Pokemon Ultra Moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (32.6 KB)

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

Here’s video proof of the game running at 400%

I want this again!

#4

That’s because Ctrl + Z is citra shortcut to unlock your citra framelimit. change your shadowplay hotkey if you don’t want this conflict.

#5

Thanks for reading the first sentence. You failed to answer my question.

#6

oops, is v-sync turned off? it can interfere.

#7

[ 300.248266] Config <Info> core/settings.cpp:LogSetting:48: Renderer_UseResolutionFactor: 6

It looks like you’re using upscaling in the video, but can you try turning down the internal resolution?

Be nice please.

According to the log, OP does have it disabled.