Citra Running at 5% speed constantly

#1

Issue:
Recently, I have been running into the issue in which Citra is running at 5% speed and it won’t go any faster. Even after updating, it still has not been fixed. Can anybody help me with this issue?

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i5-8250U
  • GPU: Intel® UHD Graphics 620
  • Citra Version (found in title bar): Citra Nightly 1210
  • Game: Devil Survivor 2 Record Breaker
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (132.8 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 -1
OpenGL Version                                3.3.0
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce MX150/PCIe/SSE2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.
#4

Please make sure that your speed is set to 100%.

#5

Ah I see. Thank you.