Citra running bad on my PC Gaming!

Issue:
Weeks ago I bought this computer and being with the factory settings, I played Pokemon X and Pokemon Ultrasun and it was at 100% and 30 fps. As the days went by, he got very slow and I say that the computer is not because it meets the requirements of citra, runs more demanding games like the naruto Storm 4 and also that before it went well. Citra to updating automatically, I think maybe it was an update that has given me the problem. thanks

System Information

  • Operating System: Windows 10
  • CPU: Intel core i7 8th
  • GPU: Nvidia GTX 1050Ti 4GB
  • Citra Version (found in title bar): I have the most recently version
  • Game: Pokemon X and Pokemon Ultrasol
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt

In order to save a copy of the log, follow this guide:

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            391.48
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [ ]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Title screen is not really relevant, get into the game itself where you move around and it should perform better. Enable Hardware Shader & Shader JIT as well.

Since you have a laptop double check this: https://www.reddit.com/r/pcmasterrace/comments/7m491o/psa_to_anyone_with_a_new_nvidia_gaming_laptop/
and set Power management mode in Nvidia Control Panel to “Prefer maximum performance” or “Adaptive”.
Update the drivers too: https://la.nvidia.com/Download/driverResults.aspx/155767/la
391.48 that you have is from 2018, it’s time to update.