Citra running very slowly

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10
  • CPU: AMD A4-9120e RADEON R3, 4 COMPUTE CORES 2C+2G
  • GPU: AMD Radeon™ R3 Graphics
  • Citra Version (found in title bar): Citra Nightly 1913
  • Game: Fire Emblem Fates Special Edition

Log: citra_log.txt (7.1 KB)

2 potential reasons I can see.

  1. CPU clock percent is at 50%
  2. Your hardware being an old AMD APU and with only 4 GB of RAM it looks like.

Remember with APU’s your system RAM also acts as your VRAM so especially with windows 10 4GB of RAM just aint enough and that will be your most limiting factor.

First you should check CPU click percentage in citra settings then for best possible performance close every application (including background) to maxmimize resources to citra

Your graphics API is also set to Software. You will experience slowdowns on this mode compared to OpenGL, try to change it back and see if your performance improves.

Citra isn’t very demanding for most users, so closing most background applications may not be necessary.