Citra runs at max 25%

I have played pokemon omega ruby on citra emulator. before it did run smoothly at around 100%, but now it only runs at around 20% it does the same to other pokemon game on it like pokemon Y.

I have a Dell Inspiron 157000
processor: i5 8th generation
ram: 16GB

can someone help me with bringing my citra back to before or speed it up?

Upload a log file and fill in the template that you removed:
image

I will guess though that you limited the emulation speed, see the Citra settings. The hotkeys are - and + which you might have accidentally pressed at some point.

When I first downloaded citra and played games on it it work good. But a while back citra started to run slower (max 25%, sometimes drops to 0%) I tried updating citra and downloading again but that didn’t work.

I have a Dell Inspiron 157000

processor: i5 8th generation

os: windows 10

ram: 16GB

GPU: NVIDIA GeForce MX130

CPU: Intel® Core™ i5-8250CPU @ 1.60GHz


I need a log file from you so I can see your Citra settings etc:

when i try seaching for a log file I found a file named log with this in it:
[ 0.003392] Config core/settings.cpp:LogSettings:77: Citra Configuration:
[ 0.003404] Config core/settings.cpp:operator():74: Core_UseCpuJit: true
[ 0.003427] Config core/settings.cpp:operator():74: Renderer_UseGLES: false
[ 0.003428] Config core/settings.cpp:operator():74: Renderer_UseHwRenderer: true
[ 0.003429] Config core/settings.cpp:operator():74: Renderer_UseHwShader: true
[ 0.003429] Config core/settings.cpp:operator():74: Renderer_SeparableShader: false
[ 0.003430] Config core/settings.cpp:operator():74: Renderer_ShadersAccurateMul: true
[ 0.003431] Config core/settings.cpp:operator():74: Renderer_UseShaderJit: true
[ 0.003436] Config core/settings.cpp:operator():74: Renderer_UseResolutionFactor: 1
[ 0.003436] Config core/settings.cpp:operator():74: Renderer_FrameLimit: 100
[ 0.003437] Config core/settings.cpp:operator():74: Renderer_UseFrameLimitAlternate: true
[ 0.003437] Config core/settings.cpp:operator():74: Renderer_FrameLimitAlternate: 170
[ 0.003439] Config core/settings.cpp:operator():74: Renderer_PostProcessingShader: none (builtin)
[ 0.003439] Config core/settings.cpp:operator():74: Renderer_FilterMode: true
[ 0.003440] Config core/settings.cpp:operator():74: Renderer_TextureFilterName: none
[ 0.003441] Config core/settings.cpp:operator():74: Stereoscopy_Render3d: 0
[ 0.003442] Config core/settings.cpp:operator():74: Stereoscopy_Factor3d: 0
[ 0.003442] Config core/settings.cpp:operator():74: Layout_LayoutOption: 0
[ 0.003443] Config core/settings.cpp:operator():74: Layout_SwapScreen: false
[ 0.003443] Config core/settings.cpp:operator():74: Layout_UprightScreen: false
[ 0.003444] Config core/settings.cpp:operator():74: Utility_DumpTextures: false
[ 0.003445] Config core/settings.cpp:operator():74: Utility_CustomTextures: false
[ 0.003459] Config core/settings.cpp:operator():74: Utility_UseDiskShaderCache: true
[ 0.003460] Config core/settings.cpp:operator():74: Audio_EnableDspLle: true
[ 0.003461] Config core/settings.cpp:operator():74: Audio_EnableDspLleMultithread: false
[ 0.003461] Config core/settings.cpp:operator():74: Audio_OutputEngine: auto
[ 0.003462] Config core/settings.cpp:operator():74: Audio_EnableAudioStretching: true
[ 0.003462] Config core/settings.cpp:operator():74: Audio_OutputDevice: auto
[ 0.003463] Config core/settings.cpp:operator():74: Audio_InputDeviceType: 0
[ 0.003464] Config core/settings.cpp:operator():74: Audio_InputDevice: Default
[ 0.003464] Config core/settings.cpp:operator():74: Camera_OuterRightName: blank
[ 0.003465] Config core/settings.cpp:operator():74: Camera_OuterRightConfig:
[ 0.003465] Config core/settings.cpp:operator():74: Camera_OuterRightFlip: 0
[ 0.003466] Config core/settings.cpp:operator():74: Camera_InnerName: blank
[ 0.003467] Config core/settings.cpp:operator():74: Camera_InnerConfig:
[ 0.003467] Config core/settings.cpp:operator():74: Camera_InnerFlip: 0
[ 0.003468] Config core/settings.cpp:operator():74: Camera_OuterLeftName: blank
[ 0.003469] Config core/settings.cpp:operator():74: Camera_OuterLeftConfig:
[ 0.003469] Config core/settings.cpp:operator():74: Camera_OuterLeftFlip: 0
[ 0.003470] Config core/settings.cpp:operator():74: DataStorage_UseVirtualSd: true
[ 0.003470] Config core/settings.cpp:operator():74: System_IsNew3ds: true
[ 0.003471] Config core/settings.cpp:operator():74: System_RegionValue: 2
[ 0.003471] Config core/settings.cpp:operator():74: Debugging_UseGdbstub: false
[ 0.003472] Config core/settings.cpp:operator():74: Debugging_GdbstubPort: 24689
[ 0.234419] Input input_common/udp/client.cpp:StartCommunication:207: Starting communication with UDP input server on 127.0.0.1:26760
[ 0.834275] Frontend citra_qt/main.cpp:GMainWindow:186: Citra Version: Nightly 1599 | HEAD-b94f21e
[ 0.834305] Frontend citra_qt/main.cpp:GMainWindow:189: Host CPU: Intel® Core™ i5-8250U CPU @ 1.60GHz
[ 0.834357] Frontend citra_qt/main.cpp:GMainWindow:191: Host OS: Windows 10 (10.0)
[ 0.885652] Frontend citra_qt/main.cpp:CheckForUpdates:810: Update check started
[ 0.888733] Service.FS core/file_sys/ncch_container.cpp:Load:242: Secure1 KeyX missing
[ 0.888773] Service.FS core/file_sys/ncch_container.cpp:Load:342: NCCH is marked as encrypted but with decrypted exheader. Force no crypto scheme.
[ 0.890884] Service.FS core/file_sys/ncch_container.cpp:Load:242: Secure1 KeyX missing
[ 0.890891] Service.FS core/file_sys/ncch_container.cpp:Load:256: Secure2 KeyX missing

LLE audio is only for debugging purposes, change it back to HLE.

It may be the resolution is set too high, that can make it slow.

I changed it back and now citra runs smoothly again.
thank you for you help.

2 Likes