Citra runs me at 1 FPS

Long ago I was playing pokemon Y and out of nowhere the emulator started running at 1 FPS

System Information

  • Operating System: Windous 10 intel® Core™ i3-6006U
  • CPU: 200GHz
  • GPU: Intel® HD Graphis 520
  • Citra Version (found in title bar): Citra 1372
  • Game: Pokemon Y and Pokemon Sun
  • Screenshot of Issue:

Diagnostic Log: citra_log.txt (22.5 KB) Issue:

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1372 HEAD-35690e3
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 520
OpenGL Version                                3.3.0
GPU Driver Version                            23.20.16.4973
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Sounds like you set the speed limiter to 5%. Please go to Emulation > Configuration and set the speed to 100% (screenshot below)

2 Likes