Citra runs terribly slow after Driver update - 0 FPS

The emulator was working fine yesterday, after updating my AMD drivers the emulator now runs at around 0-5 FPS (it was around 20-27 FPS yesterday). Is there any way to fix this? I think it might have something to do with the OpenGL drivers. Other emulators work fine with OpenGL backend.

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 3 2300U
  • GPU: Vega 6
  • Citra Version (found in title bar): 1695
  • Game: All games

Diagnostic Log
citra_log.txt (35.9 KB)

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                                Canary 1695 HEAD-874091b
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon(TM) Vega 6 Graphics
OpenGL Version                                3.3.1
GPU Driver Version                            20.2.2 26.20.15019.19000
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

I found the solution through this post:

Resetting all settings fixes the problem, updating the drivers when Citra is installed messes up the build.

Yeah the issue was you were using LLE audio which is extremely slow, even for i9-9900K. HLE is for regular use.

Help. My FPS is 0 and its so super slow when playing