Citra Screen "Burn-in"

Hello everyone; just got a bug here that might be interesting for the developers.
In the engine-rendered cutscenes that use in-battle 3D models, I’ve been encountering instances where after a scene is done and new models are being used

, faint images of the previously-used 3D models are still present on screen.
What’s even weirder is that these “traces” disappear after I make a save state.
Any idea what this might be about? It’s not game-breaking (game is still perfectly functional), but it is a bit weird.

Thanks in advance!

System Information

  • Operating System: Windows 10, 1909
  • CPU: I7-9750H
  • GPU: AMD 5300M
  • Citra Version: Canary 1754
  • Game: Fire Emblem Awakening
    citra_log.txt (812.0 KB)

System Information for Support

Client Version                                Canary 1754 HEAD-0ef6ba8
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon Pro 5300M
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.