Citra screen problem

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: windows 8.1 single language 64-bit
  • CPU: i7-4510U
  • GPU: NVIDIA Geforce 840M
  • Citra Version (found in title bar): citra canary 1831
  • Game: story of seasons: trio of towns / all game
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (82.1 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

You could have just edited/replied to your old thread: Need help with a screen :stuck_out_tongue:

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It looks like you accidentally reopened Citra before uploading the log. The log gets cleared every time you open Citra. Have the log folder open in the background first before closing Citra then immediately upload a new log.

I have fixed it, then what else should I do to fix it

Do these steps to make sure it catches the issue:

  1. Open Citra then File->Open Citra Folder then log folder (keep this open in the background, do not close the folder).
  2. Start the game, reach the screen problem then close Citra. Do not reopen Citra or the log gets cleared so you have to do it again.
  3. Reupload the log here.

I have fixed it…

System Information for Support

Client Version                                Canary 1831 HEAD-d0ec7c0
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i7-4510U CPU @ 2.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            10.18.10.3960
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Go into Nvidia Control Panel and in Manage 3D settings, set Preferred GPU to Nvidia.

While you are there, set Power management mode to Prefer maximum performance.

GPU Driver Version: Build 10.18.10.3960

This driver is outdated, you should update.

Download win64_15.36.39.5143.zip from https://downloadcenter.intel.com/download/29803/Intel-Graphics-Driver-for-Windows-7-8-1-15-36-?product=81015
direct link: https://downloadmirror.intel.com/29803/a08/win64_15.36.39.5143.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Also do this, since you should be running Nvidia:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

thanks dude.its work

1 Like