Citra setup error

"Entry point not found; The procedure entry point D3DPERF_BeginEvent could not be located in the dynamic link library "
This error occurs whenever I try to install the emulator. I already tried a system file check and other methods. Help me please.

System Information

  • Operating System: Windows 11
  • CPU: Intel Core i5 8400
  • GPU: Gtx 1060 3gb
  • Citra Version (found in title bar): I do not know, I cannot install it, the only thing I know is that is for Windows x64
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

Try installing these dependencies: Visual C++ Redistributable Runtimes All-in-One (Feb 2022) Download | TechPowerUp

i have the same error and even though i installed those dependencies im still getting the error

Type winver into your Windows search bar. Launch the prompt when it pops up. this should give you information about your Windows installation. I suspect you may be running a Windows 10 N version of some kind. If you are, then you’ll need to install Microsoft’s Media Feature Pack to get a bunch of media dependencies that would normally be included in regular Windows 10 builds. Citra needs those.

If you are running a Windows 10 N version, please also tell me the update version you’re on. There are slightly different instructions on how to install the Media Feature Pack depending on the Windows 10 update that you’re on.