Citra shuts down after opening pokemon ultra sun

After installing my new antivirus software kaspersky, i opened my pokemon ultra sun rom to which the antivirus software deleted a few google link files. The next time i reopen my ultra sun again, before the game is lauched the citra app just closes by itself. I tried from re-installing the rom and citra and deleting my antivirus software but to no avail. My other roms like ultra moon works!

Please help solve this problem thanks!!!

  • Citra Nightly Version 1438
  • Game: Pokemon Ultra Sun

citra_log.txt (15.5 KB)

System Information for Support

Client Version                                Nightly 1431 HEAD-cd46e62
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GT 720M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            388.57
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [ ]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Nightly 1431 HEAD-cd46e62
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GT 720M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            388.57
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [ ]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Have updated graphic card and enabled accurate multiplication and tried opening again. Problem still persist

I turn off Disk Shader Cache in the graphics options in Citra and it worked!

I tried turning of Disk Shader Cache but it didn’t work.