Citra shuts down as i run the game. Help?

Hi everyone, I’ve downloaded citra some days ago and I’v been playing Pokemon omega ruby till an hour ago, when I tried running the game but as I did, citra shutted down. I’ve also tried later, but nothing changed. How can i solve?
I’ll upload my log file, hope someone can help me. Thnak you if you manage to!!

citra_log.txt (16.0 KB)

PS: I tried turning on the GDB debugging just once, but it was off when I faced the problem for the first time, so it is not the source of the problem

System Information for Support

Client Version                                Nightly 1697 HEAD-b3cab3c
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 3 1300X Quad-Core Processor          
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.
  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.

System Information for Support

Client Version                                Nightly 1697 HEAD-b3cab3c
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 3 1300X Quad-Core Processor          
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.
  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.

I read on another topic someone solved by deleting the OpenGl folder, so i tried and it actually worked for me too. I’m happy then, but could anyone explain me what happened? I’d be very glad

You’re gonna have to be a bit more specific with what exactly you deleted and where.