Citra slowing and FPS dropping on my Mac

Issue: Fps dropping to 24, speed is slowing to 80% on Tomodachi Life
Enter a description of your issue here, in full detail.
I recently started to play tomodachi life on my Mac, the first week it was running fine, 100% speed and 30FPS, but over the last few days it is gradually getting worse. It went from 90% 27FPS, 85% 26 FPS, now it is 80% 24 FPS and it doesn’t go above that EVER!
I tried tweeting my Citra settings but that did nothing, I even tried using nightly, that did nothing. I NEED HELP!

System Information

  • Operating System: macOS Mojave 10.14.6
  • CPU: 1.8 GHz Intel Core i5
  • GPU: Intel HD Graphics 6000 1536 MB
  • Citra Version (found in title bar): Canary build 1492
  • Game: Tomodachi life
  • Screenshot of Issue (include the full Citra window including titlebar):
    41%20PM

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
(citra_log copy.txt (66.7 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

*tweaking, I made a typo

System Information for Support

Client Version                                Canary 1492 HEAD-33f2c8b
OpenGL Vendor                                 Intel Inc.
OpenGL Renderer                               Intel(R) HD Graphics 6000
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

um it was already enabled though…

It says 80%/80% which means you decreased Limit Speed Percent, probably by accident with - key, increase it with + key or change manually in the general tab in Citra configuration.

1 Like

Oh, I didn’t even realize you could manually do that, lol
Thanks!

1 Like