Citra stop responding and freeze at 0 frames Pokemon Super Mystery Dungeon

Issue:
Ive been playing Pokemon SMD for 5 days and it was working perfectly, appeared a new update and after that stoped working, it starts the game and freezes the citra at 0 speed and 0 frames, Ive tried everything in the topics and nothing, pls help

System Information

  • Operating System: Win10
  • CPU: i5-3230M
  • GPU: HD GRAPHICS 4000
  • Citra Version (found in title bar): Nightly 1439
  • Game: Pokemon Super Mystery Dungeon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (20.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1439 HEAD-a7d3489
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.4358
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Build 10.18.10.4358

These drivers are outdated, you need to update:

Download win64_15.33.49.5100.zip from https://downloadcenter.intel.com/download/29311/Intel-Graphics-Driver-for-Windows-15-33-?product=81499
direct link: https://downloadmirror.intel.com/29311/a08/win64_15.33.49.5100.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Then try turn off Disk Shader Cache in the graphics options. It causes issues for some users with some games currently.