Citra stop working when i play pokemon alpha sapphire

Issue- my citra emu dont work properly when i start pokemon alpha sapphire

System Information

  • Operating System: window 10 pro, 64-bit
  • CPU: intel[R] core™ i3-5005U [email protected] 2.00GHz
  • GPU: Intel® HD Graphics 5500
  • Citra Version (found in title bar): Citra Canary 1825
  • Game:pokemon alpha sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):


Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.0 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

when i teach move like rock smash to any pokemon then citra stpo working

Do you have dual cores? if yes, then right click the application and then choose the option ‘open with graphic processor’ and then use the one which is more powerful as I have NVIDIA GeForce and it worked properly instead of y default in-built system processor. this worked out for me. if u have one processor only, then please ignore.