Citra stops responding after launching a game I made (and the DevKitProExamples) After they were working just yesterday

Issue:
Whenever I try to boot the game I have made using devkit pro it immediately stops responding,
I tried loading an example to see if it was my code (one i had tested before) and it dosen’t work anymore

It was just working before I updated citra and now it won’t at all, ive tried turning on the multiplication thing and reseting the settings to default but nothings working
(Note the reason I updated was because it was only working on and off so I thought it might fix it)

System Information
Windows 10: Unactivated (lol)
Intel Core i7 10th gen 10700K
Nvidia RTX 3070 ASUS (oc)
Citra Canary 2209 and Citra Nightly (I forgot)
Custom game

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
<https://community.citra-emu.org/t/how-to-upload-th
Uploading: citra_log.txt…
e-log-file/296>
image

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

citra_log.txt (4.0 KB)

I don’t know why it wasen’t in the main post I put it there but whatever

I may or may not have accidently put a forever loop in my code, I am very sorry please disregard

In the future, if you’re encountering issues with your program, make sure to test it on real hardware first before you ask for support from us. We will always ask you to do this first when it comes to custom code, since it gives us at least some form of reference to start off with.